rules 477 B

123456789101112131415161718192021222324
  1. #!/usr/bin/make -f
  2. # -*- makefile -*-
  3. # Uncomment this to turn on verbose mode.
  4. #export DH_VERBOSE=1
  5. include /usr/share/dpkg/default.mk
  6. export DESTDIR=$(shell pwd)/debian/qubes-core-agent
  7. %:
  8. dh $@ --with systemd
  9. override_dh_auto_build:
  10. make all
  11. override_dh_auto_install:
  12. make install-common install-deb install-systemd
  13. make -C qrexec install
  14. override_dh_fixperms:
  15. dh_fixperms -a -Xqfile-unpacker
  16. override_dh_systemd_start:
  17. dh_systemd_start --no-restart-on-upgrade