rules 408 B

1234567891011121314151617181920212223
  1. #!/usr/bin/make -f
  2. # -*- makefile -*-
  3. # Uncomment this to turn on verbose mode.
  4. #export DH_VERBOSE=1
  5. export DESTDIR=$(shell pwd)/debian/qubes-core-agent
  6. %:
  7. dh $@
  8. override_dh_auto_build:
  9. make all
  10. override_dh_auto_install:
  11. make install-common install-deb
  12. make -C qrexec install
  13. override_dh_fixperms:
  14. dh_fixperms -a -Xqfile-unpacker
  15. override_dh_installinit:
  16. dh_installinit --no-restart-on-upgrade