rules 275 B

123456789101112131415161718
  1. #!/usr/bin/make -f
  2. # -*- makefile -*-
  3. # Uncomment this to turn on verbose mode.
  4. #export DH_VERBOSE=1
  5. export DESTDIR=$(shell pwd)/debian/qubes-core-agent
  6. %:
  7. dh $@
  8. override_dh_auto_build:
  9. make all
  10. override_dh_auto_install:
  11. make install-common
  12. make -C qrexec install