123456789101112131415161718192021222324252627 |
- #!/usr/bin/make -f
- # -*- makefile -*-
- # Uncomment this to turn on verbose mode.
- #export DH_VERBOSE=1
- export PYTHON_PREFIX_ARG=--install-layout=deb
- include /usr/share/dpkg/default.mk
- export DESTDIR=$(shell pwd)/debian/tmp
- %:
- dh $@ --with systemd,python2 --with=config-package
- override_dh_auto_build:
- make all
- override_dh_auto_install:
- make install-deb
- override_dh_fixperms:
- dh_fixperms -a -Xqfile-unpacker
- override_dh_systemd_start:
- dh_systemd_start --no-restart-on-upgrade
- override_dh_install:
- dh_install --fail-missing
|