12345678910111213141516171819202122232425262728293031 |
- #!/bin/bash
- # postinst script for qubes-core-agent-passwordless-root
- #
- # see: dh_installdeb(1)
- set -e
- # The postinst script may be called in the following ways:
- # * <postinst> 'configure' <most-recently-configured-version>
- # * <old-postinst> 'abort-upgrade' <new version>
- # * <conflictor's-postinst> 'abort-remove' 'in-favour' <package>
- # <new-version>
- # * <postinst> 'abort-remove'
- # * <deconfigured's-postinst> 'abort-deconfigure' 'in-favour'
- # <failed-install-package> <version> 'removing'
- # <conflicting-package> <version>
- #
- # For details, see http://www.debian.org/doc/debian-policy/ or
- # https://www.debian.org/doc/debian-policy/ch-maintainerscripts.html or
- # the debian-policy package
- pam-auth-update --package
- # dh_installdeb will replace this with shell code automatically
- # generated by other debhelper scripts.
- #DEBHELPER#
- exit 0
- # vim: set ts=4 sw=4 sts=4 et :
|