qubes-core-agent-passwordless-root.postinst 905 B

12345678910111213141516171819202122232425262728293031
  1. #!/bin/bash
  2. # postinst script for qubes-core-agent-passwordless-root
  3. #
  4. # see: dh_installdeb(1)
  5. set -e
  6. # The postinst script may be called in the following ways:
  7. # * <postinst> 'configure' <most-recently-configured-version>
  8. # * <old-postinst> 'abort-upgrade' <new version>
  9. # * <conflictor's-postinst> 'abort-remove' 'in-favour' <package>
  10. # <new-version>
  11. # * <postinst> 'abort-remove'
  12. # * <deconfigured's-postinst> 'abort-deconfigure' 'in-favour'
  13. # <failed-install-package> <version> 'removing'
  14. # <conflicting-package> <version>
  15. #
  16. # For details, see http://www.debian.org/doc/debian-policy/ or
  17. # https://www.debian.org/doc/debian-policy/ch-maintainerscripts.html or
  18. # the debian-policy package
  19. pam-auth-update --package
  20. # dh_installdeb will replace this with shell code automatically
  21. # generated by other debhelper scripts.
  22. #DEBHELPER#
  23. exit 0
  24. # vim: set ts=4 sw=4 sts=4 et :