rules 292 B

12345678910111213141516
  1. #!/usr/bin/make -f
  2. # -*- makefile -*-
  3. # Use already defined upstream version as DEB_VERSION_UPSTREAM.
  4. include /usr/share/dpkg/pkg-info.mk
  5. export DH_VERBOSE=1
  6. export DEB_CFLAGS_MAINT_APPEND=-Wno-error
  7. export CC=clang
  8. %:
  9. dh $@
  10. override_dh_auto_configure:
  11. dh_auto_configure -- -Darch=arm